<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Coffee Break Jan. 3: The latest on Thursday&#039;s winter storm, local headlines, more | Bridgeport News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2015/09/BN-favicon.png" type="image/x-icon" /> <link rel="stylesheet" href="https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
<link rel="pingback" href="https://www.thebridgeportnews.com/xmlrpc.php" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.thebridgeportnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.thebridgeportnews.com/feed/atom/" />
<!--[if lt IE 8]><link rel="stylesheet" href="https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/ie.css" type="text/css" media="all" /><![endif]-->
<link rel="canonical" href="https://live.han.network/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/" />

<meta name="description" content="On Coffee Break, Wednesday, Jan. 3 AT 11 A.M., the HAN news crew bring you the latest on the storm headed our way. We speak with Jacob Meisel of SWCTweather.com" />
<meta name="keywords" content="coffee break,jacob meissel,local news,sw ct weather,winter storm" />
<link rel="canonical" href="https://www.thebridgeportnews.com/34440/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-38420754-1', { 'cookieDomain': 'thebridgeportnews.com' } );
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.thebridgeportnews.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bridgeport News &raquo; Feed" href="https://www.thebridgeportnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bridgeport News &raquo; Comments Feed" href="https://www.thebridgeportnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bridgeport News &raquo; Coffee Break Jan. 3: The latest on Thursday&#8217;s winter storm, local headlines, more Comments Feed" href="https://www.thebridgeportnews.com/34440/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thebridgeportnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css' href='https://www.thebridgeportnews.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://www.thebridgeportnews.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css' href='https://www.thebridgeportnews.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.thebridgeportnews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css' href='https://www.thebridgeportnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css' href='https://www.thebridgeportnews.com/wp-content/plugins/popover/css/animate.min.css?ver=4.9.1' type='text/css' media='all' />
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.thebridgeportnews.com\/wp-admin\/admin-ajax.php","security":"f5ab9b3a10","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.thebridgeportnews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/lib/js/jquery.infinitescroll.init.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.thebridgeportnews.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=282436'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.thebridgeportnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thebridgeportnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thebridgeportnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='UPDATE: Wind, snow could cause power outages tonight, tomorrow' href='https://www.thebridgeportnews.com/34438/update-wind-snow-could-cause-power-outages-tonight-tomorrow/' />
<link rel='next' title='Curtain Call: The best Equity theatre of 2017' href='https://www.thebridgeportnews.com/34446/curtain-call-the-best-equity-theatre-of-2017/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bit.ly/2qhhMVR' />
<link rel="alternate" type="application/json+oembed" href="https://www.thebridgeportnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebridgeportnews.com%2F34440%2Fcoffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thebridgeportnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thebridgeportnews.com%2F34440%2Fcoffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<link rel="image_src" href="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2018/01/Barred-Owl.jpg" />

<link rel="alternate" type="application/rss+xml" title="Bridgeport News GeoRSS-Feed" href="https://www.thebridgeportnews.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6'>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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_83c3fa2a7e0291cfb4fc287ad856e660'>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</style><meta property="og:image" content="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2018/01/Barred-Owl-150x150.jpg" /><link rel="amphtml" href="https://www.thebridgeportnews.com/34440/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/amp/" /><a href="https://plus.google.com/+Thebridgeportnews/" rel="publisher" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/BridgeportNews-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1357320513599-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNews-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1357320513599-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNews-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1357320513599-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNews-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1357320513599-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsEarLeft', [180, 90], 'div-gpt-ad-1357320513599-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsEarRight', [180, 90], 'div-gpt-ad-1357320513599-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsRectangle1', [300, 75], 'div-gpt-ad-1357320513599-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsRectangle2', [300, 75], 'div-gpt-ad-1357320513599-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsRectangle3', [300, 75], 'div-gpt-ad-1357320513599-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsSquare1', [300, 250], 'div-gpt-ad-1357320513599-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsSquare2', [300, 250], 'div-gpt-ad-1357320513599-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsSquare3', [300, 250], 'div-gpt-ad-1357320513599-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsSquare4', [300, 250], 'div-gpt-ad-1357320513599-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsNavBar', [728, 90], 'div-gpt-ad-1357320513599-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsLocalYokelSquare', [300, 250], 'div-gpt-ad-1357320513599-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsLocalYokelSpecial', [300, 250], 'div-gpt-ad-1357320513599-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsSplashAd', [600, 240], 'div-gpt-ad-1436554022048-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/BridgeportNewsLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-2').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<style type="text/css">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</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-34440 single-format-standard">
<div class="wrapper">
<div class="top-content-adplace">
<div id="execphp-6" class="widget_execphp"> <div class="execphpwidget">
<div id='div-gpt-ad-1357320513599-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-13'); });
</script>
</div></div>
</div> </div>
<div class="header">
<div class="header-meta">
<div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-12877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12877"><a href="https://www.thebridgeportnews.com/">Home</a></li>
<li id="menu-item-12928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12928"><a href="https://www.thebridgeportnews.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-12924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12924"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-12929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12929"><a href="https://www.thebridgeportnews.com/sample-page-2/">Weather</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13860"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-12930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12930"><a href="https://www.thebridgeportnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12931"><a href="https://www.thebridgeportnews.com/about-the-bridgeport-news/">About The Bridgeport News</a></li>
</ul></div>
<div class="header-searchform">
<form method="get" action="https://www.thebridgeportnews.com">
<fieldset>
<input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
<button type="submit"></button>
</fieldset>
</form>
</div>
</div>
<div class="header-middle clear">
<div class="header-adplace-left">
<div id="header-adplace-left"> <div class="execphpwidget">
<div id='div-gpt-ad-1357320513599-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-4'); });
</script>
</div></div>
</div> </div>
<div class="logo-header ">
<a href="https://www.thebridgeportnews.com">
<img src="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2015/09/BN-MAST-405.png" alt="Bridgeport News" /> </a>
</div>
<div class="header-adplace-right">
<div id="header-adplace-right"> <div class="execphpwidget">
<div id='div-gpt-ad-1357320513599-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-5'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-11538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-11538"><a href="https://www.thebridgeportnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-13327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13327"><a href="https://www.thebridgeportnews.com/category/news/business/">Business</a></li>
<li id="menu-item-11542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11542"><a href="https://www.thebridgeportnews.com/category/news/police-fire/">Police &#038; Fire</a></li>
<li id="menu-item-11597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11597"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-11644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11644"><a href="https://www.thebridgeportnews.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-13858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13858"><a href="https://www.thebridgeportnews.com/category/news/schools/">Schools</a></li>
<li id="menu-item-13904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-13904"><a href="#">Sports</a>
<ul class="sub-menu">
<li id="menu-item-13905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13905"><a href="http://www.fciac.net">FCIAC</a></li>
</ul>
</li>
<li id="menu-item-11516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-11516"><a href="https://www.thebridgeportnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-11517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11517"><a href="https://www.thebridgeportnews.com/category/opinion/columns/">Columns</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11646"><a href="https://www.thebridgeportnews.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-11518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11518"><a href="https://www.thebridgeportnews.com/category/news/community/">Community</a></li>
<li id="menu-item-15121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-15121"><a href="https://www.thebridgeportnews.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
<li id="menu-item-15124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15124"><a href="https://www.thebridgeportnews.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
<li id="menu-item-15122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15122"><a href="https://www.thebridgeportnews.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
<li id="menu-item-15123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15123"><a href="https://www.thebridgeportnews.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-15158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-15158"><a href="https://www.thebridgeportnews.com/category/al-features/">Arts</a>
<ul class="sub-menu">
<li id="menu-item-15159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15159"><a href="https://www.thebridgeportnews.com/category/al-features/">Arts Features</a></li>
<li id="menu-item-15163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-15163"><a href="https://www.thebridgeportnews.com/category/al-columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-15190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15190"><a href="https://www.thebridgeportnews.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
<li id="menu-item-15189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15189"><a href="https://www.thebridgeportnews.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
<li id="menu-item-15195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15195"><a href="https://www.thebridgeportnews.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
<li id="menu-item-15196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15196"><a href="https://www.thebridgeportnews.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
<li id="menu-item-15192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15192"><a href="https://www.thebridgeportnews.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
<li id="menu-item-15198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15198"><a href="https://www.thebridgeportnews.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
<li id="menu-item-15194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15194"><a href="https://www.thebridgeportnews.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
<li id="menu-item-15191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15191"><a href="https://www.thebridgeportnews.com/category/al-columns/al-go-fish/">Go Fish</a></li>
<li id="menu-item-15193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15193"><a href="https://www.thebridgeportnews.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
<li id="menu-item-15188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15188"><a href="https://www.thebridgeportnews.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
</ul>
</li>
<li id="menu-item-15169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15169"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-15120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15120"><a href="https://www.thebridgeportnews.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-12879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-12879"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-12880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12880"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertise</a></li>
<li id="menu-item-12881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12881"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-11564"><a href="#nogo">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-30260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30260"><a href="http://savor.han.network/">Savor</a></li>
<li id="menu-item-30021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30021"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
<li id="menu-item-11571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11571"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
<li id="menu-item-11569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11569"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
<li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11567"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
<li id="menu-item-11600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11600"><a target="_blank" href="http://education.han.network/">Education</a></li>
<li id="menu-item-12920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12920"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-11565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11565"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
<li id="menu-item-11576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11576"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>
<div class="middle clear">
<div id="content">
<div id="post-34440" class="single post-34440 post type-post status-publish format-standard has-post-thumbnail hentry category-han-live-feature category-live-slider tag-coffee-break tag-jacob-meissel tag-local-news tag-sw-ct-weather tag-winter-storm">
<div class="hentry-meta">
<h1>Coffee Break Jan. 3: The latest on Thursday&#8217;s winter storm, local headlines, more</h1>
<h2></h3>
<p class="hentry-meta-data">By <a class="url fn n" href="https://www.thebridgeportnews.com/author/kateczaplinski/" title="View all posts by Kate Czaplinski">Kate Czaplinski</a> on January 3, 2018 in <a href="https://www.thebridgeportnews.com/category/han-live-feature/" rel="category tag">HAN Live Feature</a>, <a href="https://www.thebridgeportnews.com/category/live-slider/" rel="category tag">HAN Live Slider</a> &middot; <a href="#comments">0 Comments</a></p>
</div>
<div class="hentry-container clear">
<div class="hentry-middle">
<div class="hentry-content clear">
<p>On Coffee Break, Wednesday, Jan. 3 AT 11 A.M., the HAN news crew bring you the latest on the storm headed our way. We speak with Jacob Meisel of <a href="https://swctweather.com/" target="_blank" rel="noopener">SWCTweather.com</a>. We also bring you the local headlines, including a pedestrian killed in Stamford, New Year&#8217;s Eve assault at a local mall, much more.</p>
<p>Frank Granito has an FCIAC Nutmeg Sports Update. Donald Eng brings you a look back on this day in history.</p>
<p>Watch the Jan. 3 show below:</p>
<p><iframe id="_ytid_98682" width="620" height="349" src="https://www.youtube.com/embed/riyOnQ-MiiY?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;fs=1&#038;playsinline=0&#038;autohide=2&#038;theme=dark&#038;color=red&#038;controls=2&#038;" class="__youtube_prefs__" data-vol="0" data-epautoplay="1" title="YouTube player" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p>
<p>Coffee Break airs weekdays on <a href="https://live.han.network/" target="_blank" rel="noopener">HAN.Network</a> at 11 a.m.</p>
</div>
<div class="hentry-footer">
<p class="hentry-tags">Tags: <a href="https://www.thebridgeportnews.com/tag/coffee-break/" rel="tag">Coffee Break</a>, <a href="https://www.thebridgeportnews.com/tag/jacob-meissel/" rel="tag">Jacob Meissel</a>, <a href="https://www.thebridgeportnews.com/tag/local-news/" rel="tag">Local News</a>, <a href="https://www.thebridgeportnews.com/tag/sw-ct-weather/" rel="tag">SW CT Weather</a>, <a href="https://www.thebridgeportnews.com/tag/winter-storm/" rel="tag">winter storm</a></p>  <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.thebridgeportnews.com/34440/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/" show_faces="false" width="460" font=""></fb:like></p>
<div class="hentry-navigation">
<div class="hentry-navigation-inn clear">
<a class="hentry-navigation-prev" href="https://www.thebridgeportnews.com/34438/update-wind-snow-could-cause-power-outages-tonight-tomorrow/">
<em>Previous Post</em>
<span>UPDATE: Wind, snow could cause power outages tonight, tomorrow</span>
</a>
<a class="hentry-navigation-next" href="https://www.thebridgeportnews.com/34446/curtain-call-the-best-equity-theatre-of-2017/">
<em>Next Post</em>
<span>Curtain Call: The best Equity theatre of 2017</span>
</a>
<div class="hentry-navigation-line"></div>
</div>
</div>

</div>
</div>
<div class="hentry-sidebar">
<div class="hentry-widget hentry-author">
<h6>About author</h6>
<div class="hentry-author-meta clear">
<img alt='' src='https://secure.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> <p><a href="https://www.thebridgeportnews.com/author/kateczaplinski/">Kate Czaplinski</a></p>
<br /> </div>
<div class="hentry-author-about"></div>
</div>

</div>
<div id="sharebox">
<div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
<div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.thebridgeportnews.com/34440/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
</div>
<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>
<div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
<div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.thebridgeportnews.com/34440/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/" data-counter="top"></script></div>
<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
</div>
</div>
<div class="clear"></div>
 <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.thebridgeportnews.com/privacy-policy-and-user-agreement/">Privacy Policy and User Agreement</a></p></div>
<div id="disqus_thread">
</div>
</div> 
</div>
<div id="sidebar">
<div id="execphp-11" class="widget_execphp widget"> <div class="execphpwidget"><a href="http://live.han.network"><img class="aligncenter size-full wp-image-24974" src="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" /></a></div>
</div><div id="execphp-12" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
</div><div id="execphp-4" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-bottom:30px;padding-top:30px;">

<div id='div-gpt-ad-1357320513599-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-9'); });
</script>
</div></div>
<div style="padding-bottom:30px;">

<div id='div-gpt-ad-1357320513599-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-6'); });
</script>
</div></div>
<div style="padding-bottom:30px;">

<div id='div-gpt-ad-1357320513599-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-10'); });
</script>
</div></div></div>
</div><div id="execphp-10" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3> <div class="execphpwidget"> <a class="twitter-timeline" href="https://twitter.com/TheBportNews" data-widget-id="657564182569721858">Tweets by @TheBportNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</div><div id="execphp-3" class="widget_execphp widget"> <div class="execphpwidget"><div style="padding-bottom:30px;padding-top:30px;">

<div id='div-gpt-ad-1357320513599-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-11'); });
</script>
</div></div>
<div style="padding-bottom:30px;">

<div id='div-gpt-ad-1357320513599-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-7'); });
</script>
</div></div>
<div style="padding-bottom:30px;">

<div id='div-gpt-ad-1357320513599-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1357320513599-12'); });
</script>
</div></div>
</div>
</div><div id="text-4" class="widget_text widget"> <div class="textwidget"><a href="http://feeds.feedburner.com/TheBridgeportNewsNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a></div>
</div></div>
</div> 
<div class="bottom-widgetarea">
<div class="bottom-widgetarea-inn clear">
</div>
</div>
<div class="footer clear">
<div class="footer-leftpart">
<a class="logo-footer" href="https://www.thebridgeportnews.com">
<img src="https://www.thebridgeportnews.com/wp-content/uploads/sites/42/2015/08/bridge-hannetwork-bottom.png" alt="Bridgeport News" /> </a>
</div>
<div class="footer-middlepart">
<div id="footer-widget"> <div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="https://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
<a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br /> <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a> | <a href="http://www.milfordmirror.com">Milford Mirror</a> |
<a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a> | <a href="http://www.thereddingpilot.com">Redding Pilot</a> |
<a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a> |
<a href="http://www.stratfordstar.com">Stratford Star</a> | <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a> | <a href="http://www.wiltonbulletin.com">Wilton Bulletin
</a>
</p></div></div>
</div> </div>
<ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-13872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13872"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-12891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12891"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-12892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12892"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-12894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12894"><a href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-12895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12895"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-12936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12936"><a href="https://www.thebridgeportnews.com/privacy-policy-and-user-agreement/">Privacy Policy and User Agreement</a></li>
</ul>
<ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-11550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11550"><a target="_blank" href="https://twitter.com/TheBportNews">Follow us on Twitter</a></li>
<li id="menu-item-12897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12897"><a target="_blank" href="https://www.facebook.com/BridgeportNews">Like us on Facebook</a></li>
<li id="menu-item-12899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://www.thebridgeportnews.com/?page_id=1406">About Us</a></li>
<li id="menu-item-12900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12900"><a href="https://www.thebridgeportnews.com/?page_id=1406">Contact Us</a></li>
<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12932"><a href="https://www.thebridgeportnews.com/submissions/">Submissions</a></li>
</ul>
</div>
<div class="copyrights">

<p>© HAN Network. All rights reserved. The Bridgeport News, 1000 Bridgeport Avenue, Shelton, CT 06484</p> </div>
<div class="credits">
<p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
<p>Powered by <a href="http://wordpress.org">WordPress</a></p>
</div>
<div class="clear"></div>
</div> 
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><script>window._popup_data = {"ajaxurl":"https:\/\/www.thebridgeportnews.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/34440\/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more\/"}};</script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kate Czaplinski"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/themes/unspoken-bn/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"34440 https:\/\/www.thebridgeportnews.com\/?p=34440","disqusShortname":"bridgeportnews","disqusTitle":"Coffee Break Jan. 3: The latest on Thursday\u2019s winter storm, local headlines, more","disqusUrl":"https:\/\/www.thebridgeportnews.com\/34440\/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more\/","options":{"manualSync":false},"postId":"34440"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"bridgeportnews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thebridgeportnews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38420754-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
